vCenter Virtual Appliance 5.0 & Update Manager 5.0u1

В vSphere 5 появилась возможность использования в качестве VMware vCenter линуксовой виртуальной машины (virtual appliance).

Данный вариант vCenter обладает рядом недостатков:

  • там нет Update Manager;
  • там нет Linked Mode;
  • не поддерживается защита через vCenter Heartbeat;
  • внешняя база — только Oracle. Есть встроенная — на небольшие конфигурации (5 хостов, 50 ВМ);
  • не поддерживается VMware Storage Appliance.

Недавно я для себя открыл, что Update Manager тоже «не поддерживается». Дело в том, что на сайте VMware есть vCVA версии 5.0, а Update Manager, входящий в дистрибутив vCenter, версии 5.0 update 1. При попытке зарегистрировать такой Update Manager на vCVA, вы получаете ошибку о несовместимости версий.

«Как бы логично, скажете вы». А где тогда vCVA 5U1? 🙂

Запись опубликована в рубрике 5.0, VMware, vSphere с метками . Добавьте в закладки постоянную ссылку.

3 комментария: vCenter Virtual Appliance 5.0 & Update Manager 5.0u1

  1. Michael говорит:

    Тоже пользуюсь vCVA.
    И тоже как-то непонятно — почему не обновляется?
    Или vMware подзабила на это? Или обновит уже сразу до версии 5.1?
    В общем — желания возвращаться на Windows версию нет — потому жду.

  2. EGarbuzov говорит:

    >не поддерживается защита через vCenter Heartbeat;
    Всякий раз радуюсь, когда упоминают этот недостаток 🙂

    Не так давно в комьюнити уже задавались этим вопросом: http://communities.vmware.com/thread/404800?tstart=0 С тех пор вроде ничего нового.

  3. admin говорит:

    2EGarbuzov: Ага, мне он тоже нравится как недостаток 🙂
    Видимо, я просто не читал оф.документацию по этому поводу. А было очень обидно — развернуть VCVA, UM на сторонней винде и узнать, что UM не подходит.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *