Бета-версия VMware vCenter Converter Standalone 6.3.0

На прошлой неделе анонсирована бета-версия долгожданного релиза VMware vCenter Converter Standalone 6.3.0 с поддержкой целевой платформы vSphere 7.0.

Вступите в vCenter Convert Beta Community для участия либо напишите на vc-converter-beta@vmware.com.

В этом релизе:

  • Поддерживается только чистая установка, поэтому необходимо удалить старые версии.
  • Поддерживается установка Converter на:
    • Windows Server 2012 (64-bit
    • Windows 8.1 (32-bit and 64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (32-bit and 64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
  • VMware Converter Standalone может конвертировать выключенные виртуальные  машины Hyper-V со следующих серверов Microsoft:
    • Windows Server 2012 (64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
  • VMware Converter Standalone может конвертироваться выключенные виртуальные машины из следующих продуктов VMware:
    • VMware vSphere 6.5 (Update 3)
    • VMware vSphere 6.7 (Update 3)
    • VMware vSphere 7.0 + Update 1 + Update 2 + Update 3
    • VMware Workstation 16.x
    • VMware Fusion 12.x
  • VMware Converter Standalone поддерживает следующие гостевые ОС:
    • Windows Server 2012 (64-bit)
    • Windows 8.1 (32-bit and 64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (32-bit and 64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
    • CentOS 6.x (32-bit and 64-bit)
    • CentOS 7.x (64-bit)
    • Red Hat Enterprise Linux 6.x (32-bit and 64-bit)
    • Red Hat Enterprise Linux 7.x (64-bit)
    • Ubuntu 14.04 LTS (32-bit and 64-bit)
    • Ubuntu 16.04 LTS (32-bit and 64-bit)

Примечание: VMware Converter Standalone 6.3.0 НЕ поддерживает Virtual Hardware выше версии 11. При выборе vHW>11 функциональный уровень будет ограничен по версии 11.

Видеозапись всех сессий VMware Explore 2022

William Lam опубликовал ссылки на все видеозаписи с VMware Explore 2022

*Требуется регистрация.

VMware Explorer 2022

VMware VMworld умер! Да здравствует VMware Explorer!

С этого года мероприятие переименовалось и вернулось в оффлайн!

Видеоматериалы доступны бесплатно в каталоге VMware Explore Video Library. Читать далее «VMware Explorer 2022»

Релиз Код Безопасности vGate 4.5 SP1

Код безопасности выпустил свежую версию своего продукта для защиты виртуальных сред vGate 4.5 (сразу с первым сервис-паком) для vSphere.

В данной версии реализованы новые функции:

  1. Реализован контроль операций Cloud Director и управление организациями.
  2. В веб-консоли реализован контроль состояния соединений (SPI — Stateful packet inspection).
  3.  В веб-консоли реализован анализатор трафика (DPI — Deep packet inspection).
  4. В веб-консоли реализован контроль прикладных протоколов с помощью правил фильтрации компонента «Сегментирование».
  5. Реализован безагентный контроль операций vCSA.
  6. Реализована возможность доступа администратора виртуальной инфраструктуры к защищаемым серверам через веб-интерфейс vGate (без агента аутентификации).
  7. Реализована поддержка политик шаблона «VMware vSphere 7 Security Configuration Guide».
  8. Выполнен перенос функции управления правилами доступа из консоли управления vGate в вебконсоль. Добавлено управление настройками регистрации событий правил доступа.
  9. Выполнен перенос функций управления политиками безопасности, механизмом полномочного управления доступом, а также контролем целостности защищаемых серверов из консоли управления vGate в веб-консоль.
  10. Выполнен перенос функции управления защищаемыми серверами из консоли управления vGate в веб-консоль.
  11. В веб-консоли реализовано отображение последних операций с ESXi-серверами и виртуальными машинами.
  12. В агенте аутентификации и в веб-консоли обеспечена возможность настройки уровня логирования NDIS-драйвера.
  13. В агенте аутентификации реализована проверка сетевой доступности сервера авторизации.
  14. В веб-консоли и в агенте аутентификации реализовано оповещение пользователя о времени его последнего входа.
    • Подробная документация:

Читать далее «Релиз Код Безопасности vGate 4.5 SP1»

Прекращение поддержки устройств в VMware ESXi 8.0

Компания VMware анонсировала список оборудования, который снимается с поддержки в ESXi 8.0 — Devices deprecated and unsupported in ESXi 8.0 (88172).

Поддержка ряда устройств ввода-вывода была удалена в ESXi 8.0 в связи с тем, что эти устройства были сняты с производства производителями. Эти устройства не будут перечислены в руководстве по совместимости ESXi 8.0 VMware, а VMware GSS не будет принимать запросы на поддержку проблем клиентов, связанных с этими устройствами в версии 8.0.

Хотя эти устройства не поддерживаются в ESXi 8.0, поддерживающие их драйверы устройств все равно будут установлены на хост ESXi 8.0 при обновлении, и устройства будут распознаваться, за следующими исключениями:

  • все устройства, ранее поддерживаемые драйвером nmlx4_en. Этот драйвер не существует в ESXi 8.0.
  • часть устройств, ранее поддерживаемых драйвером lpfc. Эти устройства были удалены из драйвера (например, повсеместно использующиеся Emulex LPe1205/1250, LPe 1200x).

Если выполнить обновление хоста до ESXi версии 8.0 с устройством, поддерживаемым драйвером nmlx4_en, или устройством, удаленным в драйвере lpfc, могут возникнуть следующие неисправимые последствия:

  • потеря доступа к хранилищам данных
  • потеря доступа к сети
  • потеря предыдущей конфигурации на хосте.

Перед обновлением до ESXi 8.0 необходимо заменить устройства, ранее поддерживаемые драйвером nmlx4_en, или устройства, которые были удалены в драйвере lpfc версии 8.0. Другие устройства, не поддерживаемые в ESXi 8.0, следует заменить при первой же возможности, чтобы не допустить разрыва в поддержке.

Полный список устройств, которые больше не поддерживаются в ESXi 8.0.

P.S. Также стоит обратить внимание на прекращение поддержки:

Свежие релизы российских СРК и ВД

На этой неделе друг за другом две компании представили новые релизы продуктов на российском рынке систем резервного копирования и восстановления данных.

Компания «Киберпротект» представила Кибер Бэкап 15U2.6:

  • Поддержка Подключаемого модуля аутентификации (PAM-модуля)
  • Поддержка новых операционных систем (ОС)
    • РЕД ОС версии 7.3
    • SUSE Linux Enterprise Server 15
    • ОС Linux с версией ядра 5.0 и выше (до 5.15)
  • Поддержка решения для управления виртуализацией серверов и рабочих станций Ред Виртуализация.

Компания RuBackup представила Rubackup 1.9:

  • Ролевая модель доступа к административным функциям системы резервного копирования. Возможность разграничения доступа для нескольких администраторов единой системы резервного копирования
  • Автоматическая балансировка задач резервного копирования между пулами или медиа-серверами резервного копирования
  • Приоритезация заданий резервного копирования
  • Менеджер администратора RuBackup вынесен в отдельный пакет и может работать на отдельном АРМ
  • Консолидированная отчетность
  • Возможность разрешить или запретить централизованное восстановление, а так же возможность запретить восстановление или инициацию резервного копирования со стороны клиента
  • Автономный режим работы клиента RuBackup
  • Возможность установить минимальный обязательный период хранения любых резервных копий, без возможности их удаления из системы резервного копирования
  • Добавлены модули резервного копирования:
    • Среда виртуализации Aerodisk AIST
    • СУБД PostgreSQL 13
    • СУБД MS SQL
    • СУБД SQLite
    • СУБД Tarantool

Релиз RVTools 4.3.1

Rob de Veij выпустил обновление своей отличной утилиты инвентаризации VMware vSphere — RVTools версии 4.3.1.

В этой версии используется VMware vSphere Management SDK 7.0U3, а также есть другие изменения:

  • Новая вкладка «vSource»: отображается информация о сервере, на котором запущена веб-служба SDK, используемая RVTools для сбора всех данных. Это ваш сервер vCenter или хост ESX.
  • На вкладке vHost появилась новая колонка: Host UUID.
  • Свойства Health: новые флажки для включения или отключения сообщений о состоянии безопасности и производительности.
  • На всех связанных страницах вкладки VM столбец UUID был заполнен значением SMBIOS UUID, которое не является уникальным. Теперь столбец заполняется уникальным 128-битным значением UUID, специфичным для VirtualCenter.
  • На вкладке vHealth: новые советы по производительности дискового ввода-вывода и памяти.
  • Исправлено: на вкладке vInfo не отображалось значение Video RAM.
  • Исправлено: RVToolsMergeExcelFiles, когда один из xlsx файлов не содержит ВМ, то в объединенный xlsx добавлялась дополнительная строка заголовка.

Релиз VMware vSphere 7.0 Update 3с

VMware vSphere 7.0 Update 3 вернулся!

В официальном списке KB обещают, что исправлены причины отзыва:

Summary KB Impact Fix / Workaround
ESXi 7.0 Update 3 hosts can experience a PSOD when virtual machines on a VMFS6 thin disk execute UNMAP/TRIM functions. 86100 Potential ESXi host crash This issue is resolved in ESXi 7.0 Update 3c.
Starting with vSphere 7.0 Update 3, the inbox i40enu network driver for ESXi changes name back to i40en.  This can result in ESXi failing to update with the error: “host returned esxupdate code –1″ 85982 Upgrade Blocking This issue is resolved in ESXi 7.0 Update 3c.
In vCenter 7.0 Update 3 FIPS compliance was enabled by default; This has the impact of blocking the SMB protocol; VAMI backup fails using SMB Protocol on vCenter 7.0 U3 with the error: “Path not exported by remote file system” 86069 BCDR Impacting This issue is resolved in vCenter Server 7.0 Update 3c.
Enabling vSphere HA might fail or never complete on hosts that were upgraded to ESXi 7.0 Update 3. 86191 Environmental Stability This issue is resolved in ESXi 7.0 Update 3c.

Выпустили официальный список KB, обязательный к ознакомлению и применению:

Knowledge Base article title Knowledge Base article link
Upgrading vCenter Server 7.0 fails during precheck with «Host(s) were found in the vCenter Inventory, that are potentially problematic for a vCenter upgrade» KB86447
Using the dual_driver_check.py script KB87258
Converting an ESXi cluster to be vLCM image managed fails in vCenter Server 7.0u3c with «The following host(s) have an ESXi version higher than ESXi 7.0 U2a and lower than ESXi 7.0 U3c» KB87308
Enabling vSphere HA might fail or never complete on hosts with ESXi 7.0u2c/u2d and 7.0u3/u3a KB87299
Critical baseline may remain Non-compliant after first remediation KB87451
Platform Configuration Error: /usr/sbin/esxupdate returned with exit status: 32″, ESXi 7.0 Upgrade fails if the environment had migrated from NSX-V to NSX-T using NSX V2T migration KB87423
Workaround Instructions For CVE-2021-22045 on VMware ESXi Hosts KB87249
Upgrading to vCenter Server 7.0 U3c using the CLI fails during precheck with «Installation failed. Retry to resume from the current state. Or please collect the VC support bundle»‘ KB87319

Почему-то не упомянули в таблицах KB эти фиксы:

Релиз RVTools 4.2.1

Rob de Veij выпустил обновление своей отличной утилиты инвентаризации VMware vSphere — RVTools версии 4.2.1.

В этой версии на вкладке vHealth компоненты vSphere Cluster Services (vCLS) vmx- и vmdk-файлы не показываются как зомби.

UPDATED. Версия 4.2.2 от 29 декабря 2021 года

  • Исправлено: Информация о HA не отображалась на вкладках vInfo и vCluster
  • Исправлено: кластерный правила не отображались на вкладке vInfo
  • Исправлено:  для vCLS ВМ, развернутых в vSphere 7.0 Update 3 используется паттерн имени vCLS-UUID, данные ВМ не отмечаются как зомби.

Видеоновости. VMware, октябрь 2021

Доклады о новинках на русском языке от сотрудников VMware:

Предыдущие обзоры и доклады по vSphere/vSAN 7.0

Трек по vSAN

Трек по обновлениям vSphere 7.0: