Бета-версия VMware vCenter Converter Standalone 6.3.0

На прошлой неделе анонсирована бета-версия долгожданного релиза VMware vCenter Converter Standalone 6.3.0 с поддержкой целевой платформы vSphere 7.0.

Вступите в vCenter Convert Beta Community для участия либо напишите на vc-converter-beta@vmware.com.

В этом релизе:

  • Поддерживается только чистая установка, поэтому необходимо удалить старые версии.
  • Поддерживается установка Converter на:
    • Windows Server 2012 (64-bit
    • Windows 8.1 (32-bit and 64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (32-bit and 64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
  • VMware Converter Standalone может конвертировать выключенные виртуальные  машины Hyper-V со следующих серверов Microsoft:
    • Windows Server 2012 (64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
  • VMware Converter Standalone может конвертироваться выключенные виртуальные машины из следующих продуктов VMware:
    • VMware vSphere 6.5 (Update 3)
    • VMware vSphere 6.7 (Update 3)
    • VMware vSphere 7.0 + Update 1 + Update 2 + Update 3
    • VMware Workstation 16.x
    • VMware Fusion 12.x
  • VMware Converter Standalone поддерживает следующие гостевые ОС:
    • Windows Server 2012 (64-bit)
    • Windows 8.1 (32-bit and 64-bit)
    • Windows Server 2012 R2 (64-bit)
    • Windows 10 (32-bit and 64-bit)
    • Windows Server 2016 (64-bit)
    • Windows Server 2019 (64-bit)
    • Windows 11 (64-bit)
    • Windows Server 2022 (64-bit)
    • CentOS 6.x (32-bit and 64-bit)
    • CentOS 7.x (64-bit)
    • Red Hat Enterprise Linux 6.x (32-bit and 64-bit)
    • Red Hat Enterprise Linux 7.x (64-bit)
    • Ubuntu 14.04 LTS (32-bit and 64-bit)
    • Ubuntu 16.04 LTS (32-bit and 64-bit)

Примечание: VMware Converter Standalone 6.3.0 НЕ поддерживает Virtual Hardware выше версии 11. При выборе vHW>11 функциональный уровень будет ограничен по версии 11.

Добавить комментарий

Ваш адрес email не будет опубликован.