создание локалки с виртуальной машиной, очень нужна помощь

vSphere и прочие продукты VMware
John Connor
Posts: 1
Joined: 11 Apr 2015, 21:40

создание локалки с виртуальной машиной, очень нужна помощь

Postby John Connor » 11 Apr 2015, 21:45

Всем привет, есть такая трабла, поставил VMWare workstation 11.0, в ней установил винду 8.1 64 бита. Никак не получается создать локалку с хостом, чтобы можно было с виртуальной машины заходить на хост и наоборот для обмена файлами, в этой версии вмваре нету общего буфера чтобы можно было скопировать что-нибудь в виртуалку и наоборот. Материнка у меня Asus Crosshair Formula-Z, у неё сетевая карта (контроллер) встроенная Intel(R) 82583V Gigabit. В настройках ВМВаре устанавливаю два сетевых виртуальных адаптера, первый NAT, второй Бридж, в настройках виртуальных сетей все значения стоят, установленные автоматически по умолчанию и там три значения VMnet0, который мост с автоматическими настройками с подключением через физическую сетевуху на материнке, VMnet 1 с подключением только для узла и VMnet 8, который NAT, вмнет0 не активен, не указаны значения айпишников. При этом в виртуалке инет работает, в сетевом окружении друг друга хост и виртуалка видят, но войти не получается с хоста на виртуалку и наоборот. Я знаю что локалку настроить можно, но видимо я что-то делаю не так. Ещё есть один момент, у меня провайдер как-то интересно инет даёт, чётко по сетевухе, т.е. если я меняю сетевуху или материнку мне приходится звонить в абонотдел и они меня тогда как-то там у себя заново подтягивают, но я думаю это не может как-то влиять на локалку между виртуалкой и хостом, антивирь с файерволом пробовал вырубать, толку ноль
Image
Image
Image
Image

Return to “VMware”

Who is online

Users browsing this forum: No registered users and 6 guests

cron