Форум vMind.ru

Первый пермский форум по виртуализации
Текущее время: 08 апр 2020, 23:59

Часовой пояс: UTC+05:00




Начать новую тему  Ответить на тему  [ 4 сообщения ] 
Автор Сообщение
СообщениеДобавлено: 10 май 2017, 16:37 
Не в сети

Зарегистрирован: 10 май 2017, 11:00
Сообщения: 2
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Доброго времени суток.
Ситуация такая:
Есть рабочая станция, на ней есть SSD и RAID из HDD.
esxi был установлен на SSD. После этого были установлены гостевые ОС Win7 как на рейд, так и на ссд.
Так же были установлены wmware tools на обе ОС.
По тесту записи максимальная скорость - 10 мб/сек. Если просто копировать какой-то файл на диск, скорость сначала 60 мб/сек, но потом резко падает до 10 мб/сек.
Методом проб и ошибок выявил следующие - если в настройках диска указать формат Independent Non-persistent, то скорость записи становиться нормальной.
Я так понимаю, что он одновременно записывает и снимок системы и сам файл, отсюда и такие потери. Вопрос, как можно решить эту проблему? Я так понимаю проблема в настройках VMware?


Вернуться к началу
СообщениеДобавлено: 11 май 2017, 15:58 
Не в сети

Зарегистрирован: 08 янв 2011, 22:25
Сообщения: 259
Благодарил (а): 5 раз.
Поблагодарили: 8 раз.
Добрый день!
Если не затруднит, то померяйте скорость на обоих виртуалках через ATTO benchmark на 2,8,16Gb тестовых файлах
Пока, сказать что-то определенное трудно.
В версии 6.5 поменяли драйвер vmw_ahci, но есть подозрение, что он стал медленнее работать - http://anthonyspiteri.net/homelab-super ... s-and-fix/
Я, пока, не исследовал эту тему. Так как переход на 6.5 не дает особых преимуществ перед 6.0



За это сообщение автора philzy поблагодарил: bionic (11 май 2017, 19:52)
  Рейтинг: 33.33%
Вернуться к началу
СообщениеДобавлено: 11 май 2017, 19:54 
Не в сети

Зарегистрирован: 10 май 2017, 11:00
Сообщения: 2
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.
Огромное спасибо за статью! Проблема действительно в драйвере.
После всех манипуляций скорость стала отличная.


Вложения:
test.PNG
test.PNG [ 29.51 КБ | 4231 просмотр ]
Вернуться к началу
СообщениеДобавлено: 11 май 2017, 23:04 
Не в сети

Зарегистрирован: 08 янв 2011, 22:25
Сообщения: 259
Благодарил (а): 5 раз.
Поблагодарили: 8 раз.
bionic писал(а):
Огромное спасибо за статью! Проблема действительно в драйвере.
После всех манипуляций скорость стала отличная.


Ну, я так и думал.
Не вы один на эти грабли наступили.
Ох, уж эти Native drivers. Много кому они крови попортили.


Вернуться к началу
Показать сообщения за:  Поле сортировки  
Начать новую тему  Ответить на тему  [ 4 сообщения ] 

Часовой пояс: UTC+05:00


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Limited
Русская поддержка phpBB